West Coast - Intermittent playback issue
Incident Report for Kaltura
Resolved
This incident has been resolved.
Posted 21 days ago. May 01, 2019 - 11:08 EDT
Update
Intermittent playback issue on West Coast DC is resolved.
Traffic is being served from the West Coast data center and there's no impact on Kaltura's services at the moment.
Posted 21 days ago. May 01, 2019 - 10:47 EDT
Identified
We have problems with intermittent playback on our West Coast DC.
More updates will follow on this page.
Posted 21 days ago. May 01, 2019 - 10:15 EDT
This incident affected: Playback.