Caption Delays
Incident Report for Kaltura
Resolved
Current Status: Overall the queue for captions processing has decreased significantly and the queue size is back to normal.

What to expect next: Issue resolved, the queue for captions requests is processing normally.
Posted Nov 18, 2020 - 13:10 UTC
Monitoring
Current Status: Issue identified at the vendor side, related to moving the capture entries status. Therefore by working together with the vendor we had managed to get the entries to process, the general queue is decreasing, however, it will take longer than usual.

What to expect next: We are monitoring the Q and shall back to normal processing time with no backlog in the next 3-4 hours.
Posted Nov 18, 2020 - 10:12 UTC
Investigating
What is the Impact: Caption requests with a specific vendor are currently delayed. Users are experiencing longer than normal processing time to receive captions. Other REACH services and caption requests with other vendors are processing normally.

Current Status: The queue for caption requests is higher than normal. We are working with the vendor and internal teams to mitigate.

What to Expect: We will update again once we can confirm the time-frame to reduce the queue; the next update will be before 9 a.m. UTC.
Posted Nov 18, 2020 - 00:33 UTC
This incident affected: Kaltura REACH (captioning service) (Processing Speed).