Playback
Incident Report for Kaltura
Resolved
The previous issue affecting Playback was addressed at ~19:35 UTC. Monitoring has been completed.
Posted Sep 11, 2020 - 21:47 UTC
Monitoring
Our team has addressed the previous issue affecting Playback. We will continue to monitor.
Please contact Customer Care with any additional questions or concerns.
Posted Sep 11, 2020 - 19:36 UTC
Investigating
We are currently investigating an issue that is affecting playback of entries. We'll provide an additional update in less than 1 hour.
Posted Sep 11, 2020 - 19:22 UTC
This incident affected: Playback.