East Cost site DB issue

Incident Report for Kaltura

Resolved

The faulty hardware was replaced and monitored over the night. Once it was confirmed there is no risk to service impact, traffic was shifted back to the East Coast data center. Service is now completely restored, and the issue is fully resolved.
Posted Nov 20, 2019 - 08:25 UTC

Monitoring

We would like to update that we have replaced the faulty server in the East Coast data center and that we are monitoring its performance.
Traffic is still being served from our West Coast data center. Traffic will be shifted back during off-peak hours.
Posted Nov 19, 2019 - 21:34 UTC

Update

Within the East Coast production environment, one database server’s hardware was identified as faulty, which caused connectivity issues logging into MediaSpace and KMS and intermittent API errors. The issue was mitigated by shifting traffic to our West Coast data center while removing the one faulty server. Traffic will be shifted back to normal routes outside of peak hours with no impact on service.
Posted Nov 19, 2019 - 17:43 UTC

Identified

As an immediate remedy, traffic was shifted to the West Coast data center, while our teams are working on a full resolution on the second site. The symptoms should be resolved and service is currently restored.
If you are still experiencing any issues, please refer to Kaltura Customer Care.
Posted Nov 19, 2019 - 15:43 UTC

Update

Users may experience slowness when accessing KMC and MediaSpace, or API errors.
Posted Nov 19, 2019 - 14:50 UTC

Investigating

Kaltura is currently investigating an issue with the production environment.
More updates will follow on this page.
Posted Nov 19, 2019 - 14:48 UTC
This incident affected: Kaltura API, Playback, and Kaltura MediaSpace.