Informational: Possible issues in audio/video in KME in Google Chrome 101 version caused by bug in Google Chrome
Incident Report for Kaltura
Resolved
This incident has been resolved.
Posted May 20, 2022 - 14:54 UTC
Monitoring
An issue introduced in google's chrome browser version 101 for windows may affect audio/video devices functionality in kaltura's virtual classroom and webinar rooms. Google has already released an update for chrome fixing this issue.
In case you are using version 101 please make sure to update your browser to the latest version 101.0.4951.67.

Note: Latest version of Microsoft edge browser for windows may cause similar issues, we will update as soon as we know of a similar fix by Microsoft.
Posted May 17, 2022 - 21:14 UTC