KMS access issue
Incident Report for Kaltura
Resolved
Our engineering team has concluded monitoring and confirmed that normal performance was restored earlier.
Posted Jun 10, 2020 - 19:15 UTC
Update
Our engineering team has applied an additional level of mitigation for Kaltura MediaSpace, by rerouting traffic completely away from an external ISP. We will continue to monitor to ensure normal performance.
Posted Jun 10, 2020 - 18:40 UTC
Update
Our engineering team was alerted to additional activity in monitoring, and is further investigating MediaSpace availability.
Posted Jun 10, 2020 - 18:16 UTC
Monitoring
Our engineering team was alerted to an issue with an external ISP, which temporarily affected connectivity for Kaltura MediaSpace. Traffic was rerouted within minutes and the issue was mitigated. Our team is continuing to monitor to ensure normal performance.
Posted Jun 10, 2020 - 17:50 UTC
Update
We are continuing to investigate this issue.
Posted Jun 10, 2020 - 17:33 UTC
Investigating
Kaltura is currently investigating an issue with the production environment.
More updates will follow on this page.
Posted Jun 10, 2020 - 17:27 UTC
This incident affected: Kaltura MediaSpace.