Upload Performance Issue
Incident Report for Kaltura
Resolved
Resolved - What was the Impact: Users might have received an error when uploading files.

Current Status: Kaltura Engineers identified the root cause and implemented a patch to mitigate the issue.

The issue was resolved, and uploading files functioned as designed.

What next: The issue is resolved, and closing this incident.
Posted Dec 20, 2022 - 22:07 UTC
Identified
What is the Issue: Our team is investigating an issue with degraded upload speeds and working to resolve it as quickly as possible.

Current Status: Our team identified the issue and is actively working on a resolution.

What to Expect: The next update will be provided in 1 hour.
Posted Dec 20, 2022 - 22:02 UTC
This incident affected: Upload (Upload Speed, Upload Process).