KMS, API and Upload errors
Incident Report for Kaltura
Resolved
Kaltura’s technical teams have monitored the service since the fix has been deployed and haven’t found any issues. Therefore, the incident is now marked as resolved.
Root cause is still being investigated
Posted Mar 18, 2020 - 21:43 UTC
Update
Normal functionality has been restored for all system components. Our engineering team is continuing to proactively monitor. Our team is also conducting additional investigation in order to optimize performance.
Posted Mar 18, 2020 - 17:08 UTC
Monitoring
Our engineering team has taken mitigation steps and implemented means to improve performance on API and MediaSpace. Additional measures are being taken for upload service. We will update once normal performance is restored.
Posted Mar 18, 2020 - 16:11 UTC
Investigating
Our engineering team is investigating alerts on API, uploads and MediaSpace.
Additional updates will be provided shortly.
Posted Mar 18, 2020 - 14:55 UTC
Update
This is to update you that we keep monitoring the service.
By now our engineering team has developed a plan to address the remaining identified issues.
We will keep posting updates on this page until the incident is completely resolved.
Should you have any questions, please contact the Customer Care team at https://support.kaltura.com/login
Posted Mar 18, 2020 - 10:30 UTC
Update
There are no new updates. We're still monitoring the service and will keep posting updates until the incident is completely resolved.
Posted Mar 18, 2020 - 01:28 UTC
Monitoring
While we're still investigating the root cause of the issue, service is currently back to normal and stable. During the incident we identified issues related to handling specific files (move/copy/delete/rename). These issues are being investigated by Kaltura's engineers together with the storage vendor.
We will be closely monitoring the service in the next hours.
Posted Mar 17, 2020 - 22:16 UTC
Update
Our engineering team has improved performance on many of our services. The team continues to work to restore full functionality on all services, and is working to improve storage performance. Following these efforts, and working with our 3rd party vendor, services are improved. We'll continue to provide updates.
Posted Mar 17, 2020 - 21:15 UTC
Update
We are experiencing a broader service interruption. We will keep updating through this page.
Posted Mar 17, 2020 - 20:28 UTC
Update
Our engineering team continues to investigate the performance degradation on Kaltura MediaSpace (KMS), API, and upload functionality. Please contact Customer Care for additional assistance: https://support.kaltura.com/login
Posted Mar 17, 2020 - 18:22 UTC
Update
Our engineering team has identified performance degradation on API, upload subsystems and is actively investigating. Please follow our status page for further updates.
Posted Mar 17, 2020 - 16:04 UTC
Investigating
Kaltura is currently investigating an issue with the production environment.
More updates will follow on this page.
Posted Mar 17, 2020 - 15:52 UTC
This incident affected: Analytics, Kaltura API, Import, Transcoding, Live, Playback, Kaltura MediaSpace and Kaltura REACH (captioning service) (Quality of caption services).