Ingest and upload issue
Incident Report for Kaltura
Resolved
We have identified an issue and solve it. All services are up and running.
Posted 9 months ago. Dec 08, 2018 - 17:20 EST
Update
We are currently checking an issue related to ingest and upload. More details to follow
Posted 9 months ago. Dec 08, 2018 - 14:09 EST
Investigating
Kaltura is currently investigating an issue with the production environment.
More updates will follow on this page.
Posted 9 months ago. Dec 08, 2018 - 13:14 EST
This incident affected: Upload and Import.