KMS access issue
Incident Report for Kaltura
Resolved
Kaltura MediaSpace services availability incident has been observed on March 26th, between 7:40 PM and 8:50 PM (UTC).
The root cause for it was identified as storage issue on one of our data servers. The engineering team had acted in real time and implemented clean-up and replication steps to restore full service functionality.
Kaltura’s technical teams have monitored the service since those mentioned mitigation steps and haven’t found any new issues eventually.
Service performance is back to normal. Therefore, this incident is now marked as resolved.
Posted Mar 27, 2020 - 12:59 UTC
Monitoring
As of 8:50pm UTC we have resolved a system incident for Kaltura MediaSpace. Normal operations have been restored. Our engineers are monitoring the system and we will post further update here.
Posted Mar 26, 2020 - 20:58 UTC
Investigating
We are currently experiencing issues with KMS availability. Kaltura teams are currently working on it.
Posted Mar 26, 2020 - 20:15 UTC
This incident affected: Kaltura MediaSpace.