Kaltura Services Issue
Incident Report for Kaltura
Resolved
This incident has been resolved.
Posted Jan 24, 2023 - 15:27 UTC
Update
What was the issue: We have identified issues with KLTR service, general service degradation. Users might experience issues when loading the KMS/KMC/Playback/Player.

Current status: Our engineering team identified and mitigated the issue, all components KMS/KMC/Playback/Upload/Thumbnails/Captions and API are all back to normal and function normally. 

What to expect next: Issue has been fully resolved, we will keep monitoring the behavior during the next 24 hours and close the incident.
Posted Jan 23, 2023 - 18:47 UTC
Update
What was the issue: We have identified issues with KLTR service, general service degradation. Users might experience issues when loading the KMS/KMC/Playback/Player.

Current status: Our engineering team identified and mitigated the issue, KMS/KMC/Playback/Upload and API components are back to normal and function normally, however, the Thumbnails are still not fully recovered yet. 

What to expect next: We will keep monitoring, next update will be in 1 hour.
Posted Jan 23, 2023 - 18:22 UTC
Update
What is the issue: We have identified issues with KLTR service, general service degradation. Users might experience issues when loading the KMS/KMC/Playback/Player.

Current status: Users may experience intermittent load issues, our engineering team is working on mitigating the issue.

What to expect next: We will keep monitoring, the next update will be in 30 minutes.
Posted Jan 23, 2023 - 17:40 UTC
Update
What was the issue: We have identified issues with KLTR service, general service degradation. Users might experience issues when loading the KMS/KMC/Playback/Player.

Current status: Our engineering team mitigated the issue, at this point we are still in recovery stage. Users might also experience some slowness with thumbnail loading.

What to expect next: We keep monitoring all services and will provide another update in 1 hour.
Posted Jan 23, 2023 - 17:01 UTC
Monitoring
What is the issue: We have identified issues with KLTR service, general service degradation. Users might experience issues when loading the KMS/KMC/Playback/Player.

Current status: Our engineering team identified and mitigated the issue, at this point we are in recovery stage, all components are back to normal and KMS/KMC/Playback/Player loads.

What to expect next: Issue has been resolved, we will keep monitoring it and the next update will be provided in 1 hour.
Posted Jan 23, 2023 - 15:59 UTC
Update
What is the issue: We have identified issues with KLTR service, general service degradation. Users might experience issues when loading the KMS/KMC/Playback/Player .

Current status: Investigation is currently in progress, the team is working on mitigating the issue.

What to expect next: Next update will be provided in 30 minutes.
Posted Jan 23, 2023 - 15:35 UTC
Update
What is the issue: We have identified issues with KLTR service, general service degradation. Users might experience issues when loading the KMS/KMC/Playback/Player.

Current status: Our team is actively working on a resolution.

What to expect next: The next update will be provided in 30 minutes.
Posted Jan 23, 2023 - 14:51 UTC
Identified
What is the issue: We have identified issues with KLTR service, general service degradation. Users might experience issues when loading the KMS/KMC/Playback/Player .

Current status: Our team identified the issue and is working on a resolution.

What to expect next: We will provide an update during the next 30 minutes.
Posted Jan 23, 2023 - 14:11 UTC
Investigating
What is the issue: We have identified issues with KLTR service, general service degradation. Users might experience issues when loading the KMS/KMC/Playback/Player.

Current status: Our engineering team is investigating the issue and in progress to mitigate this issue.  

What to expect next: We will provide another update in 30 minutes.
Posted Jan 23, 2023 - 13:41 UTC
This incident affected: Kaltura API, Playback, Kaltura Management Console (KMC), and Kaltura MediaSpace.