KMS and KMC performance
Incident Report for Kaltura
Resolved
We have completed monitoring. Normal performance was restored at 2:28pm UTC.
Posted Sep 23, 2020 - 17:17 UTC
Monitoring
What was impacted: API errors that affected KMS/KMC. Users may have seen errors or slowness within KMS and KMC. Some application features were unavailable or returned errors.

Current Status: The issue was resolved at 2:28 pm UTC.

What to Expect Next: Our teams are currently monitoring.
Posted Sep 23, 2020 - 14:31 UTC
Update
We are continuing to investigate this issue.
Posted Sep 23, 2020 - 13:53 UTC
Investigating
We are investigating an issue that is affecting the performance of KMS, KMC, and API.
Posted Sep 23, 2020 - 13:52 UTC
Monitoring
We were alerted to and resolved an issue that created a problem in service with KMS and KMC. This was resolved at 1:38 pm UTC.
Posted Sep 23, 2020 - 13:45 UTC
This incident affected: Kaltura API and Kaltura MediaSpace.