Upload issue
Incident Report for Kaltura
Resolved
This incident has been resolved.
Posted Mar 03, 2020 - 11:07 UTC
Monitoring
Kaltura identified delays within the entry upload process, and shifted traffic to the West Coast data center within minutes, in order to mitigate. During the earlier timeframe of ~19:45 UTC to 20:30 UTC, and until traffic was shifted, customers might have experienced transcoding delays or intermittent upload issues.
Our engineering team is monitoring further this issue, however, immediate delays have been resolved.
Posted Mar 02, 2020 - 21:22 UTC
Update
We are continuing to investigate this issue.
Posted Mar 02, 2020 - 20:40 UTC
Investigating
Kaltura is currently investigating an issue with the production environment.
More updates will follow on this page.
Posted Mar 02, 2020 - 20:39 UTC
This incident affected: Upload.