Analytics issue
Incident Report for Kaltura
Resolved
This incident has been resolved.
Posted Mar 06, 2020 - 04:55 UTC
Monitoring
Analytics report exports have returned to normal performance and email/download reports are available. Our team is monitoring.
Posted Mar 05, 2020 - 17:46 UTC
Investigating
Email and download Analytics reports are currently unavailable. Analytics reports are available via the API. Our team is investigating the issue with email sends and downloads. For additional assistance, please contact our Customer Care team via the Portal. https://support.kaltura.com/login
Posted Mar 05, 2020 - 15:55 UTC
This incident affected: Analytics.