Customer Care: Chat is currently unavailable
Incident Report for Kaltura
Resolved
Current Status: Following the earlier resolution at 10pm UTC by our chat vendor, chat is operating normally.

Next Steps: Monitoring has been completed and normal performance has been verified. This post is now closed.
Posted Jan 19, 2022 - 22:34 UTC
Monitoring
What is the Impact: Chat service has been restored and is now available on our Customer Care Portal.

Current Status: The issue has been resolved by our chat vendor.

Next Steps: We will continue to monitor over the next 30 minutes before closing this post.
Posted Jan 19, 2022 - 22:03 UTC
Identified
What is the Impact: Chat service is currently unavailable on our Customer Care Portal.
In the meantime, please create a new Case on the Customer Care Portal and we will reply as soon as possible.

Current Status: Our chat vendor has confirmed connection issues within their platform.

Next Steps: The next update will be provided in the next 1 hour or as soon as additional information is available from our vendor.
Posted Jan 19, 2022 - 21:07 UTC
Investigating
What is the Impact: Chat service is currently unavailable on our Customer Care Portal.
In the meantime, please create a new Case on the Customer Care Portal and we will reply as soon as possible.

Current Status: Our operations team is in contact with our chat vendor.

Next Steps: The next update will be provided within 1 hour or as soon as additional information is available from our vendor.
Posted Jan 19, 2022 - 20:06 UTC
This incident affected: Documentation and Customer Care Platforms.