Storage subsystem issues
Incident Report for Kaltura
Resolved
The issue is resolved for now by shifting traffic to East Coast datacenter.
Posted 7 months ago. Jan 31, 2019 - 08:43 EST
Identified
We have identified an issue with storage subsystem. Shifting traffic to another DC.
Posted 7 months ago. Jan 31, 2019 - 08:39 EST
Investigating
Kaltura is currently investigating an issue with the production environment.
More updates will follow on this page.
Posted 7 months ago. Jan 31, 2019 - 08:36 EST
This incident affected: Kaltura API and Kaltura MediaSpace.