East Coast DC storage issue
Incident Report for Kaltura
Resolved
The East Coast DC storage issue was resolved. The both sites are active at the moment.
Posted 2 months ago. Jul 11, 2019 - 05:51 EDT
Update
We would like to update that the service in the East Coast site has been restored. We will monitor the status there during the next few hours. That site will resume accepting traffic during morning time UTC. Another update will be provided after shifting traffic back.
Posted 2 months ago. Jul 10, 2019 - 16:56 EDT
Identified
Today at 06:09 EST Kaltura identified an issue with the storage in East Coast data center.
All traffic was shifted to the second site, so there could be minor transcoding service performance degradation now.
Also backup Live service links pointing to East Coast are not available now.
Posted 2 months ago. Jul 10, 2019 - 11:03 EDT
This incident affected: Upload, Transcoding, Import, Live, Analytics, Playback, Network, Kaltura API, Kaltura REACH (captioning service), and Kaltura MediaSpace.