MediaSpace and API degradation
Incident Report for Kaltura
Resolved
The issue has been resolved, the incident is closed.
Posted Sep 29, 2023 - 09:58 UTC
Monitoring
Current Status: An issue that intermittently affected access to KMS/KAF has been identified, leading to occasional failures for users trying to access these services. The issue has been resolved, and access to KMS/KAF has returned to normal operation with no reported issues.

What to Expect Next: The issue has been resolved, and ongoing monitoring will be conducted.
Posted Sep 28, 2023 - 22:35 UTC
Update
We are continuing to investigate this issue.
Posted Sep 28, 2023 - 21:07 UTC
Investigating
What is the issue: We are investigating an issue that users might experience slowness or access failure while using MediaSpace (KMS/KAF) or API.

Current status:
Our engineering team in progress to investigate the root cause.

What to expect next:
we will update during the next hour
Posted Sep 28, 2023 - 21:05 UTC
This incident affected: Kaltura MediaSpace.