Kaltura media entries are showing a white page and 404 Error (Cielo Plugin ONLY)
Incident Report for Kaltura
Resolved
This incident has been resolved.
Posted Aug 03, 2022 - 12:40 UTC
Monitoring
What is the Impact:

Please note that this message refers to Cielo Plugin ONLY; there is no issue with other Reach vendors.

We have identified that since July 21st Kaltura media entries are showing a white page and Error 404 appears on mediadataplayer-cdn.cielo24.com/v2/stable/kaltura.js


Current Status:

After further investigation, we concluded that the issue was caused due to v1 version wrapper deprecation by the 3rd party vendor ‘Cielo’ as they moved to the V2. This change wasn’t communicated to Kaltura head of time.

To solve this issue, please proceed per the steps below:

1. In the Cielo setup per Player, need to update both plugin’s parameters:

# onPageJs1

# IframeCustomPluginJs1

The values for both plugins based on what was provided by Cielo can be found on this page:

https://cielo24.zendesk.com/hc/en-us/articles/360021088234-cielo24-Media-Intelligence-and-Interactive-Transcript-Widget-3-0

2. If you have more than one Player entity in your environment, then there is a need to do these plug-in changes per Cielo setup per Player.

3. If you moved to use a different vendor than Cielo and Cielo is NOT in use anymore, then you need to delete the Cielo plug-in.


What to Expect Next:

We have tested the above steps and the issue is resolved, however, if after implementing the mentioned changes you might still experience the described problem, please feel free to open a Support case using the Support portal.
Posted Jul 26, 2022 - 15:09 UTC
This incident affected: Kaltura REACH (captioning service) (Quality of caption services, Processing Speed).