Latency on API and uploads
Incident Report for Kaltura
Resolved
Kaltura’s technical teams have monitored the service since the normal performance has been restored and haven’t found any issues. Therefore, the incident is now marked as resolved.
Posted Mar 15, 2020 - 18:26 UTC
Update
While system performance has been normal since the last identified event, our technical teams are still monitoring the situation. We will continue to provide additional updates via this status page.
Posted Mar 13, 2020 - 21:50 UTC
Update
Our technical teams have identified an issue with the storage system and confirmed that normal performance has been restored.
We are monitoring the situation carefully and will keep updating through this page.
Posted Mar 13, 2020 - 12:59 UTC
Monitoring
Following mitigation by our engineering teams, normal performance has been restored on API and uploads. Our team will continue to monitor.
Posted Mar 12, 2020 - 18:33 UTC
Investigating
Our teams have identified delays on API calls and uploads. Our engineering team is investigating this as a top priority. Additional updates will follow. Please contact Customer Care for assistance: https://support.kaltura.com/login
Posted Mar 12, 2020 - 17:31 UTC
This incident affected: Upload and Kaltura API.