East Coast ISP issue
Incident Report for Kaltura
Resolved
The issue is resolved.
Posted 7 months ago. Feb 07, 2019 - 00:22 EST
Update
Kaltura identified ISP degredation in our East Coast datacenter and traffic was shifted to the West Coast datacenter. During the incident, Customer hitting the East Cost datacenter experienced 6 minute of service unavailability for mediaspace and live streaming. Period was 19:00-19:06 UTC. The ISP vendor suspects a fiber issue and sent a technician on site.
Posted 7 months ago. Feb 06, 2019 - 15:22 EST
Monitoring
Kaltura identified an issue with one of the ISPs in the East Coast datacenter.
It is being handled by Kaltura's technical team.
More updates will follow on this page.
Posted 7 months ago. Feb 06, 2019 - 15:09 EST
Investigating
Kaltura is currently investigating an issue with the production environment.
More updates will follow on this page.
Posted 7 months ago. Feb 06, 2019 - 14:06 EST
This incident affected: Upload, Transcoding, Import, Live, Analytics, Playback, Network, Kaltura API, Kaltura REACH (captioning service), and Kaltura MediaSpace.