KAF/LMS Availability
Incident Report for Kaltura
Resolved
This incident has been resolved, closing the incident.
Posted Jun 03, 2024 - 18:08 UTC
Update
Update: Our engineering team mitigated the issue and released a fix, issue is resolved.

Please test and report if you still experience errors, please use our chat service or submit a ticket using the customer portal:
https://support.kaltura.com/login
Posted Jun 03, 2024 - 17:20 UTC
Monitoring
Issue identified, our team working to mitigate the issue and will deploy a fix. Next update will be during the next hour.
Posted Jun 03, 2024 - 16:05 UTC
Update
We are continuing to investigate this issue.
Posted Jun 03, 2024 - 16:05 UTC
Update
We are monitoring an issue that users might experience failure upon accessing the KAF/LMS component or getting Application error.

If you may experience any issue with the KAF/LMS access or any other failure such as Access Denied error, please report this issue by using our chat service or submit a ticket using the customer portal: https://support.kaltura.com/login
Posted Jun 03, 2024 - 16:03 UTC
Investigating
We are monitoring an issue that users might experience failure upon accessing the KAF/LMS component or getting Application error.

If you may experience any issue with the KAF/LMS access or any other failure such as Access Denied error, please report this issue by using our chat service or submit a ticket using the customer portal: https://support.kaltura.com/login
Posted Jun 03, 2024 - 16:02 UTC
This incident affected: Kaltura MediaSpace.