Slides in Live Events
Incident Report for Kaltura
Resolved
This incident has been resolved.
Posted Nov 09, 2020 - 16:52 UTC
Monitoring
A fix has been implemented in order to resolve the issue with slides in live events, and normal performance has been verified.
Posted Nov 09, 2020 - 15:56 UTC
Investigating
What is the Impact: Slides are able to upload to the webcasting/live application, however, slides are not currently visible within the Live event stream.

Current Status: Our engineering team is actively working on resolving this as quickly as possible.

What to Expect Next: The next update will be posted within next 30 minutes or less.
Posted Nov 09, 2020 - 15:38 UTC
This incident affected: Live.