Webcasting high buffering issue
Incident Report for Kaltura
Resolved
What is the Issue: There are reports about high buffering during the live events/webcasting.

Current Status: This affected just Live entries, and Issue was isolated and resolved.

What to Expect Next: Issue resolved and we will be closing this incident
Posted Jun 29, 2022 - 16:49 UTC
Update
What is the Issue: There are reports about high buffering during the live events/webcasting.

Current Status: Our team is still actively investigating the matter and there is some improvement in the stability of the service.

What to Expect Next: The next update will be shared in 30 minutes.
Posted Jun 29, 2022 - 16:12 UTC
Investigating
We are currently investigating reports of the high buffering in the webcasting.

The next update will be posted in 30 minutes.
Posted Jun 29, 2022 - 15:38 UTC
This incident affected: Live.