East Coast DC storage issue
Incident Report for Kaltura
Resolved
Our technical teams have completed the investigation of the issue and confirmed it has been resolved.
Posted Dec 18, 2019 - 15:50 UTC
Monitoring
Kaltura's technical teams have restored the service in the East Coast data center. Traffic has been shifted back and is currently balanced between the two sites. We're closely monitoring the service.
Posted Dec 18, 2019 - 13:10 UTC
Update
The investigation continues with the storage vendor. Service is stable and available from the West Coast data center at the moment. We will keep updating through this page.
Posted Dec 18, 2019 - 10:53 UTC
Update
Our engineers are still working with the storage vendor on fixing the issue affecting the East Coast data center. All services are currently available and are provided by our West Coast site. We are monitoring the situation carefully and will keep updating through this page
Posted Dec 18, 2019 - 07:45 UTC
Update
Our technical teams have identified an issue with the storage system in the East Coast data center.
Traffic is still being served from the West Coast site while we are working with the vendor to fix the issue. All services are available right now.
Please await further updates about the results.
Posted Dec 18, 2019 - 04:58 UTC
Identified
We identified an issue in our East Coast data center that affected service availability. Service was affected between 00:15 - 00:23 UTC. As an immediate remedy, we shifted traffic to our West Coast data center. We are still investigating the root cause of this issue. More updates will follow.
Posted Dec 18, 2019 - 01:03 UTC
Investigating
Kaltura is currently investigating an issue with the production environment.
More updates will follow on this page.
Posted Dec 18, 2019 - 00:28 UTC
This incident affected: Upload, Transcoding, Playback, Kaltura API, and Kaltura MediaSpace.