KMS and Upload
Incident Report for Kaltura
Resolved
Normal performance was restored earlier today for KMS, including login and uploads. After monitoring, our engineering team has confirmed this issue was resolved.
Posted Jun 02, 2020 - 19:20 UTC
Monitoring
Our engineering team has resolved the issue with KMS login and uploads. If you have any additional concerns, please contact Customer Care on our portal: https://support.kaltura.com/
Posted Jun 02, 2020 - 16:35 UTC
Investigating
Our engineering team is currently investigating intermittent issues within KMS, affecting login and upload.
Posted Jun 02, 2020 - 16:04 UTC
This incident affected: Upload and Kaltura MediaSpace.