Issue with player availability
Incident Report for Kaltura
Resolved
The issue has been resolved. If you have implemented a workaround, please undo and clear the cache.
Posted Jan 02, 2020 - 19:17 UTC
Update
Our 3rd party vendor continues their work to resolve the certificate issue that affects player availability. For an immediate workaround, please contact Kaltura Customer Care.
Posted Jan 02, 2020 - 18:49 UTC
Identified
Our 3rd party vendor is actively working on resolving the certificate issue in order to restore player availability. For an immediate workaround, please contact Kaltura Customer Care.
Posted Jan 02, 2020 - 16:19 UTC
Investigating
We are currently investigating issues related to player availability. Our teams have identified the root cause as related to certificates for a 3rd party vendor. We are working to mitigate it as quickly as possible. Additional updates will follow shortly.
Posted Jan 02, 2020 - 15:37 UTC
This incident affected: Kaltura REACH (captioning service) (Quality of caption services) and Playback.