KMS Login Issue
Incident Report for Kaltura
Resolved
Our engineering and NOC teams have completed monitoring of the system with no new alerts from the past few hours since our last update; and also, no additional concerns have been raised by customers. Incident status is now resolved.
Posted Jun 22, 2020 - 15:47 UTC
Monitoring
Our engineers investigated and addressed a specific case that was brought to our attention a few hours ago, related to the KMS Login problem. We are moving now this incident back to status monitoring and will keep it like that for the next 6 hours. If you are experiencing any problem related to KMS Login page, please report this to Kaltura Support with no delay
Posted Jun 22, 2020 - 10:42 UTC
Investigating
We are currently investigating this issue.
Posted Jun 22, 2020 - 06:31 UTC
Update
Since the HF was deployed, few hours ago, there was a single report that the issue still exists in specific scenario; while other accounts actually reported that the issue was resolved. Due to the issue reported, our engineers deployed an enhancement to the HF to address this specific use-case. As an extra measure of precaution, we will keep this incident open, and in monitoring status, for the next 12 hours. Should you encounter any issues with the KMS Login page, please report them to our Customer Care team as soon as possible
Posted Jun 21, 2020 - 21:22 UTC
Monitoring
Our engineers rolled out a HF that solved the reported issue with KMS login process. We will keep this incident opened for monitoring purposes. If you are still experiencing the problem please report this to Kaltura Support
Posted Jun 21, 2020 - 13:38 UTC
Identified
Our engineers are investigating KMS login errors to the main home page (error 500)

Only some of the customers might experience this problem based on certain configuration.

We will update with more info here shortly
Posted Jun 21, 2020 - 13:25 UTC
This incident affected: Kaltura MediaSpace.