Mediaspace: Home module
Incident Report for Kaltura
Resolved
What was the Impact: Customers who have the custom module of "Home" enabled were previously unable to access their Mediaspace home page and/or see an error 500 on this page.

Current Status: Our engineering team has resolved the issue and normal performance has been restored.

What to Expect Next: The incident will be closed in 30 minutes after monitoring is completed.
Posted May 10, 2021 - 15:03 UTC
Identified
What is the Impact: Customers who have the custom module of "Home" enabled are currently unable to access their Mediaspace home page and/or see an error 500 on this page.

Workaround: Open "KMS Admin" and navigate to the "Home Page" module. Disable the module.

Current Status: Our engineering team has identified the root cause and is currently working on resolution.

What to Expect Next: The next update will be posted within 1 hour.
Posted May 10, 2021 - 14:50 UTC
This incident affected: Kaltura MediaSpace.