KMS and API issue
Incident Report for Kaltura
Resolved
The earlier issue occurred between 1:00 - 1:18 PM UTC. Monitoring has been completed.
Posted Sep 16, 2020 - 21:09 UTC
Monitoring
Our teams have mitigated the issue affecting KMS and API, which has resolved errors and restored access. Our teams are closely monitoring.
Posted Sep 16, 2020 - 13:20 UTC
Investigating
What is impacted: KMS and API availability and errors. KMS availability is affected and users may see 500 errors when accessing pages in KMS or see errors returned on API calls.

Current Status: Our teams were alerted in monitoring and are currently investigating as a top priority.

What to Expect Next: We will update the status page in 30 minutes.
Posted Sep 16, 2020 - 13:10 UTC
This incident affected: Kaltura API and Kaltura MediaSpace.