Kaltura MediaSpace and API issue
Incident Report for Kaltura
Resolved
Current Status: Monitoring has been completed and normal performance has been observed since 15:08 UTC.

What to Expect Next: Incident is closed.
Posted Nov 24, 2020 - 18:01 UTC
Update
Current Status: Our Engineering team previously identified and addressed the root cause. Fix deployed at 14:25 UTC and additional improvements have been implemented. Service is back to normal across the system for:

- KAF/MediaSpace
- API
- Playback
- Upload
- Live and Slides

What to Expect Next: Issues have been resolved and we will continue to monitor.
Posted Nov 24, 2020 - 15:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 24, 2020 - 14:25 UTC
Identified
What was the Impact: KMC and KAF/KMS services were down; impacting Playback services and generating API errors.

Current Status: Our Engineering team was able to identify and address the root cause. While service is online, we are seeing intermittent API errors and slow/stuck Playback service to some users. Upload of slides to Webcast app is currently not available.

What to Expect Next: The next update will be posted within 30 minutes or after the full performance is restored.
Posted Nov 24, 2020 - 13:40 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 24, 2020 - 13:39 UTC
Monitoring
We are continuing to monitor for any further issues.
Posted Nov 24, 2020 - 13:32 UTC
Update
What is the Impact: Access has been restored to KMC and KAF/KMS, however, we are seeing intermittent errors. API and Playback services are operational.

Current Status: Our Engineering team was able to identify and address the root cause. Service is back online and will be restored to normal performance shortly.

What to Expect Next: The next update will be posted within 30 minutes or after the full performance is restored.
Posted Nov 24, 2020 - 13:18 UTC
Identified
What is the Impact: Users cannot access KMS and KMC, impacting Playback services, and API.

Current Status: Our Engineering team was able to identify the root cause. The team is working on fixing the issue and service should be restored within a next coming minutes

What to Expect Next: The next update will be posted once resolved or in the next 30 minutes.
Posted Nov 24, 2020 - 12:58 UTC
Update
We are continuing to investigate this issue.
Posted Nov 24, 2020 - 12:38 UTC
Investigating
We are currently experiencing an issue with Kaltura Media Space and API.

The next update will be shared in 30 minutes.
Posted Nov 24, 2020 - 12:37 UTC
This incident affected: Live, Playback, Kaltura API, and Kaltura MediaSpace.