Cielo24 service interruption
Incident Report for Kaltura
Resolved
Issue with the Cielo24 Service Interruption has been resolved.
Posted 2 months ago. Oct 01, 2018 - 11:16 EDT
Update
The affected scenario is as following: When attempting to edit the captions via Action -> Caption Request -> Edit, the Cielo24 edit page is temporary non-responding. A temporary workaround can be by adding "https://" to the beginning of the same non-responding page URL.

Example:
Change http://ops.cielo24.com/mediatool/review/(Cielo24_id)
To - https://ops.cielo24.com/mediatool/review/(Cielo24_id)
Posted 2 months ago. Oct 01, 2018 - 09:31 EDT
Identified
Kaltura has identified an issue with Cielo24 plugin.
This issue is being handled and more updates will follow on this page.
Posted 2 months ago. Oct 01, 2018 - 07:14 EDT
This incident affected: Kaltura REACH (captioning service).