Live Issue
Incident Report for Kaltura
Resolved
What was the Impact: Please note that users might have experienced issues when starting a new stream.

Current Status: Our engineering team has identified the root cause, this happened due to the DNS resolving issue.

The issue was resolved and all stream connection function and works normally.

What next: The issue is resolved, and we are closing this incident.
Posted Nov 10, 2022 - 14:19 UTC
Investigating
What is the Impact: Please note that users may experience issues when starting a new Live stream.

Current Status: Our engineering team is in the progress of investigating this issue and analyzing the errors. Please note that not all users may experience this.

What to Expect Next: We will update you with further details and status during the next 2 hours.
Posted Nov 10, 2022 - 14:03 UTC
This incident affected: Live.