Upload to Aspera and FTP Issue
Incident Report for Kaltura
Resolved
We would like to inform that the issue causing the conversion fail using the Dropfolder (FTP, Aspera) is resolved.
Posted Jul 03, 2020 - 11:52 UTC
Monitoring
The issue with an upload to Aspera and FTP was resolved. We continue to monitor it. If you continue to experience any issue please report it to Kaltura Support.
Posted Jul 03, 2020 - 09:37 UTC
Update
We are continuing to investigate this issue.
Posted Jul 03, 2020 - 09:25 UTC
Investigating
The upload using Dropfolder (FTP, Aspera) will be failed in conversion.
Posted Jul 03, 2020 - 09:12 UTC
This incident affected: Upload.