Issue with Cielo24 captioning service
Incident Report for Kaltura
Postmortem

The issue has been identified as a false alarm related to Cielo24, which is a 3rd party service provider. These was no service impacting issue during this time.

Posted Oct 06, 2019 - 09:08 UTC

Resolved
There was a temporary network issue to the service provider entry points. Services works as expected.
Posted Oct 06, 2019 - 00:41 UTC
Investigating
Kaltura is currently investigating an issue with the production environment.
More updates will follow on this page.
Posted Oct 06, 2019 - 00:25 UTC
This incident affected: Kaltura API.