Kaltura Service Outage
Incident Report for Kaltura
Resolved
The issue has been resolved and we are closing this incident.
Posted Feb 06, 2023 - 18:17 UTC
Monitoring
What was the issue: We have identified issues with Kaltura API service, general services interruption.
Users might experience issues when loading the KMS/KMC/Playback/player/Thumbnail/captions.

Current status: Our team identified the issue and already mitigated the impact, users shall be able to access and use Kaltura service, we will keep monitoring to ensure the issue is fully resolved.  

What to expect next: We will keep monitoring and the next update will be provided in 1 hour.
Posted Feb 06, 2023 - 17:16 UTC
Identified
What is the issue: We have identified issues with Kaltura API service, general services interruption.
Users might experience issues when loading the KMS/KMC/Playback/player/Thumbnail/captions.

Current status: Our team identified the issue and is working on resolution.

What to expect next: The next update will be provided in 30 minutes.
Posted Feb 06, 2023 - 16:44 UTC
This incident affected: Analytics, Kaltura API, Import, Transcoding, Live, Playback, Kaltura Management Console (KMC), Kaltura MediaSpace, Pitch, Zoom Integration, Kaltura REACH (captioning service) (Quality of caption services, Processing Speed), Upload (Upload Speed, Upload Process), and Kaltura Webinars, Virtual Classroom and Meetings (Platform Access, Video Conferencing Features, File Upload, Recording, Analytics, Kaltura Meetings).