Upload Failures
Incident Report for Kaltura
Resolved
This incident has been resolved.
Posted Sep 08, 2020 - 10:57 UTC
Update
We encountered intermittent issue with file upload. Our teams are currently investigating.
Posted Sep 08, 2020 - 09:32 UTC
Update
We encountered intermittent issue with file upload. Our teams are currently investigating.
Posted Sep 08, 2020 - 09:32 UTC
Investigating
We are currently investigating reports regarding Upload failures in MediaSpace, where users receive the error message:
"Oops! Upload failed" upon attempt.

Further updates will be posted here shortly
Posted Sep 08, 2020 - 07:46 UTC
This incident affected: Upload (Upload Speed).