What is the impact: For the period of an hour, starting at 5:20 am UTC the system experienced delays with the Transcoding service. Users might have experienced longer than usual waiting time for media upload which wasn't pushed to transcoding state.
Current Status: Our engineers identified the reason that was associated with some computing power in the grid, which has been mitigated by now. As of now, the transcoding queue is normal and customers should not experience any delays.
We are closing the incident, but if you have any additional questions, or if your account identified similar symptoms to the ones mentioned in this incident thread, please contact Customer Care: https://support.kaltura.com
Posted Aug 13, 2020 - 11:21 UTC
Monitoring
What service is impacted: Transcoding
What is the impact: There was an issue with the Transcoding service. Users might have experienced a delayed media upload which is not moved to transcoding.
Current Status: Kaltura team has identified the issue and it was mitigated by the workaround. We are working to find the root cause.
Posted Aug 13, 2020 - 06:23 UTC
Investigating
What service is impacted: Transcoding
What is the impact: There is an issue with the Transcoding service. Users might experience a delayed media upload which is not moved to transcoding.
Current Status: We are investigating the issue and will provide more updates in the upcoming hours.