Kaltura Virtual Classroom/Virtual Meetings - Partial Outage

Incident Report for Kaltura

Resolved

The issue has been resolved and we are closing this incident.
Posted Aug 06, 2025 - 04:00 UTC

Monitoring

A fix has been implemented, and we are monitoring the results.
Posted Aug 06, 2025 - 02:14 UTC

Update

A resolution is currently being implemented. We will continue to share updates as the process progresses and the incident is fully resolved.
Posted Aug 06, 2025 - 01:43 UTC

Identified

Our engineers have identified the issue and a resolution is being implemented. We will continue to share updates as the process moves forward and the incident becomes fully resolved.
Posted Aug 05, 2025 - 19:44 UTC

Update

Our engineering team is continuing to investigate this issue and is working to implement a solution.
Posted Aug 05, 2025 - 16:30 UTC

Investigating

We are investigating partial service interruptions that users might experience when trying to access Virtual Classroom/Virtual Meetings services. Components affected are polls, chat, and whiteboard tools within the virtual classroom/virtual meeting room. Event Platform Chat and Collaboration tools are NOT affected.

Our engineering team is in progress with this issue investigation to identify the root cause and implement a solution as the top priority, and will provide an update in the next 60 minutes.
Posted Aug 05, 2025 - 14:57 UTC
This incident affected: Kaltura Webinars, Virtual Classroom and Meetings (Kaltura Meetings).