Path interactive video using Player v7 on KMS
Incident Report for Kaltura
Resolved
What was the impact: Path Interactive Players using Player v7 were not appearing on MediaSpace.

Current Status: Our team identified the root cause of this issue and deployed a fix earlier today, for KMS to address it. This issue/scenario happened when Player v7 plugins loaded and conflicted with the use of Player V7 for Path (RAPT); resulting in the Path (RAPT) latest player version not being updated to the correct one. The fix that was deployed addressed the versions conflict.

What to Expect Next: Issue is resolved and Path (RAPT) is working properly. We are closing this incident. Please contact customer care should you still experience any issues.
Posted Feb 13, 2022 - 18:38 UTC
Identified
What is the Impact: Path interactive players using Player v7 will not appear on MediaSpace.

Current Status: We have identified an issue that was introduced in the recent KMS version, which forces the page to load Player v7 plugins that interferes with the use of Player v7 Path interactive videos. A solution has been created (upgrading path plugin version to 0.4.6). It will be tested and deployed on Sunday, February 13th.

What to Expect Next: The next update will be posted on Sunday. For urgent attention, please contact Customer Care to request a workaround prior to Sunday's deployment.
Posted Feb 11, 2022 - 14:56 UTC
This incident affected: Kaltura MediaSpace.