Playback and starting Live Streams
Incident Report for Kaltura
Resolved
Current Status: After the earlier resolution at ~3:54 p.m. UTC, normal performance was restored for both Playback and Live streams. Monitoring has been completed and no additional issues were detected.

What to Expect Next: This post is now closed.
Posted Dec 27, 2021 - 17:47 UTC
Monitoring
What was the Impact: Playback, including KMS and KMC. Starting live streams.

Current Status: Normal performance has been restored for both Playback and Live streams. We are currently testing the system and will continue to monitor.

What to Expect Next: Next update will be posted in 1 hour after monitoring is completed.
Posted Dec 27, 2021 - 15:58 UTC
Investigating
What is the Impact: We are currently experiencing issues with Playback, including KMS and KMC. Live streams also cannot be started.

Current Status: Our engineering team was alerted and is investigating.

What to Expect Next: Next update will be posted in 30 minutes or less.
Posted Dec 27, 2021 - 15:46 UTC
This incident affected: Live and Playback.