Issue with Cielo24 captioning service
Incident Report for Kaltura
Resolved
The issue was resolved.
Posted 15 days ago. Sep 30, 2019 - 20:00 UTC
Monitoring
A fix has been implemented and Cielo24 are monitoring the results.
Posted 15 days ago. Sep 30, 2019 - 17:35 UTC
Update
Cielo24 are investigating unusual intermittent connections to their Portfolio and API. Requests may occasionally time out until the issue is resolved.
Posted 15 days ago. Sep 30, 2019 - 15:41 UTC
Identified
We have noticed issue with Cielo24 REACH captioning service. Currently it is being checked with the service provider. Update will follow up here as soon as we have any news.
Posted 15 days ago. Sep 30, 2019 - 13:47 UTC
This incident affected: Kaltura REACH (captioning service).