Analytics degradation
Incident Report for Kaltura
Resolved
The incident was resolved.
Posted Sep 25, 2024 - 17:57 UTC
Monitoring
A fix was implemented we are monitoring the status.
Posted Sep 25, 2024 - 16:06 UTC
Update
We are investigating an issue that users might experience slowness or failure upon accessing Analytics.
Posted Sep 25, 2024 - 15:59 UTC
Update
We are continuing to investigate this issue.
Posted Sep 25, 2024 - 15:48 UTC
Investigating
We are investigating an issue that users might experience slowness or failure upon accessing Analytics. Our engineering team is in progress with this issue investigation to identify the root cause and implement a solution as the top priority and will provide an update in the next 60 minutes
Posted Sep 25, 2024 - 15:47 UTC
This incident affected: Analytics, Kaltura API, and Kaltura MediaSpace.