Kaltura Service Outage
Incident Report for Kaltura
Resolved
This incident has been resolved.
Posted Feb 06, 2023 - 16:19 UTC
Monitoring
What was the issue: We have identified issues with Kaltura service, general service degradation.

Current status: Our team identified the issue and already mitigated it, at this stage the issue is resolved and all functionality is back to work normally.  

What to expect next: Issue is fully resolved and we will keep monitoring it, will close the incident during the next hour.
Posted Feb 06, 2023 - 14:54 UTC
Identified
What is the issue: We have identified issues with Kaltura service, general service degradation.

Users might experience issues when loading the KMS/KMC/Playback/player/Thumbnail/captions.

Current status: Our team identified the issue and working on resolution.

What to expect next: The next update will be provided in 30 minutes.
Posted Feb 06, 2023 - 14:40 UTC
This incident affected: Analytics, Kaltura API, Import, Transcoding, Live, Playback, Kaltura Management Console (KMC), Kaltura MediaSpace, Pitch, Zoom Integration, Kaltura REACH (captioning service) (Quality of caption services, Processing Speed), Upload (Upload Speed, Upload Process), and Kaltura Webinars, Virtual Classroom and Meetings (Platform Access, Video Conferencing Features, File Upload, Recording, Analytics, Kaltura Meetings).