API and Playback issue
Incident Report for Kaltura
Resolved
What was the Issue: Our team was investigating a possible issue in the API that may affect the playback

Current Status: Our team implemented a patch to mitigate the issue. and we are monitoring the results.

What to Expect: The issue is resolved, and we are closing the incident
Posted Jan 10, 2023 - 14:19 UTC
Monitoring
What is the Issue: Our team is investigating an issue with possible issue in the API that may affect playback

Current Status: Our team identified the issue and implemented a patch to mitigate the issue. and we are monitoring the results.

What to Expect: The issue is resolved, we will keep monitoring the system for the next coming hours
Posted Jan 10, 2023 - 06:49 UTC
Identified
What is the Issue: Our team is investigating an issue with possible issue in the API that may affect playback

Current Status: Our team identified the issue and is actively working on a resolution.

What to Expect: The next update will be provided in 1 hour.
Posted Jan 10, 2023 - 05:51 UTC
This incident affected: Kaltura API and Kaltura MediaSpace.