Cielo24 - intermittent connection issues
Incident Report for Kaltura
Resolved
The issue with Cielo24 intermittent connection has been resolved.
Posted about 1 month ago. Nov 09, 2018 - 00:42 EST
Identified
Kaltura has identified an issue that may affect the Kaltura REACH service. It is related to intermittent connections issues to Cielo24 service provider. Provider is working on a permanent fix. We will keep you updated about the status
Posted about 1 month ago. Nov 08, 2018 - 13:49 EST
This incident affected: Kaltura REACH (captioning service).