KMS intermittent connection issue
Incident Report for Kaltura
Resolved
We have completed the monitoring. The normal performance was restored.
Posted Oct 02, 2020 - 10:47 UTC
Monitoring
What was the impact: Errors connecting to KMS and KAF. Users might experience intermittent errors when accessing the environment.

Status: Our team has mitigated the issue and the connection was restored. Now the service is functioning.

What to expect next: Please expect another update in an hour.
Posted Oct 02, 2020 - 09:47 UTC
Identified
What was the impact: Errors connecting to KMS and KAF. Users might experience intermittent errors when accessing the environment.

Status: Our team has identified the issue with the connection to KMS and we are working on its mitigation.

What to expect next: We will share more updates as soon as available.
Posted Oct 02, 2020 - 09:30 UTC
Investigating
Kaltura team is currently investigating the KMS intermittent connection issue.
Posted Oct 02, 2020 - 08:50 UTC
This incident affected: Kaltura MediaSpace.