Transcoding and Playback errors
Incident Report for Kaltura
Resolved
Current Status: No additional errors within Kaltura have been identified since the earlier errors were resolved at 18:52 UTC.
AWS continues to work to fully resolve the issue and is posting updates to their status page here: https://status.aws.amazon.com/

What to Expect Next: Monitoring has been completed and this post is now closed.
Posted Dec 07, 2021 - 21:36 UTC
Monitoring
What was the Impact: Intermittent errors during content transcoding and/or on content playback were identified earlier. Currently there are no open errors.

Current Status: These intermittent errors were related to an identified issue at AWS specific to accessing S3 content. AWS continues to work to fully resolve the issue. Kaltura is closely monitoring for any future impact to our system.

What to Expect Next: We will continue to monitor to ensure normal performance until the AWS issue is fully resolved. The next update will be posted by 5pm Eastern.
Posted Dec 07, 2021 - 18:52 UTC
Identified
What is the Impact: Intermittent errors may occur during content transcoding and/or on content playback.

Current Status: These intermittent errors are related to an identified issue at AWS specific to accessing some S3 content. Our team is working with AWS to mitigate impact as AWS works to resolve the issue.

What to Expect Next: The next update will be posted in 1 hour or less.
Posted Dec 07, 2021 - 17:59 UTC
This incident affected: Upload (Upload Speed) and Transcoding.