Issue with Cielo24 captioning service
Incident Report for Kaltura
Resolved
The issue was resolved.
Posted 13 days ago. Oct 02, 2019 - 17:13 UTC
Update
We are continuing to work on a fix for this issue.
Posted 13 days ago. Oct 02, 2019 - 16:31 UTC
Identified
We have noticed issue with Cielo24 REACH captioning service. Currently it is being checked with the service provider. Update will follow up here as soon as we have any news.
Posted 13 days ago. Oct 02, 2019 - 16:29 UTC
This incident affected: Kaltura REACH (captioning service).