YouTube Distribution -- Entry publication
Incident Report for Kaltura
Resolved
After further investigation by our engineering team, we have confirmed the previous issue is not a system-level incident, and is limited to a small range of customer-specific use cases. If you have questions about your workflow or use case for YouTube distribution, please contact Customer Care: https://support.kaltura.com/login
Posted Jul 16, 2020 - 14:28 UTC
Investigating
We are currently investigating a YouTube distribution issue, which may impact the ability to publish some YouTube entries. Error: Missing Source. As a temporary workaround, media may be uploaded with Source set to 'Optional' in Flavors. Additional updates will be provided shortly.
Posted Jul 16, 2020 - 13:17 UTC
This incident affected: Import.